TV Hitachi CDH-LE554KSMART10: pantalla negra, sin vídeo

Responder
Jars604
Principiante
Mensajes: 19
Registrado: 25 Abr 2018, 17:19

TV Hitachi CDH-LE554KSMART10: pantalla negra, sin vídeo

Mensaje por Jars604 »

Hola Colegas me llego un TV Hitachi CDH-LE554KSMART10, con pantalla negra, tiene Blackligt, en la tcom medi las señales lvds (VGl, VGH). por ahi se ven manchas grises y vuelve a ponerse negra. un dato es que conecto la antena y no se escucha un canal. el tv responde al control.

Mi duda es, se puede actualizar firmware sin observar el display? alguna sugerencia a revisar? (aclaro que medí capacitores SMD tanto en main y tcom y no estan en corto).

Avatar de Usuario
Martín
Tecnico Calificado
Mensajes: 8052
Registrado: 02 Feb 2015, 14:07
Ubicación: Argentina

Re: TV Hitachi CDH-LE554KSMART10: pantalla negra, sin vídeo

Mensaje por Martín »

Jars604 escribió:
25 Jun 2020, 23:46
Hola Colegas me llego un TV Hitachi CDH-LE554KSMART10, con pantalla negra, tiene Blackligt, en la tcom medi las señales lvds (VGl, VGH). por ahi se ven manchas grises y vuelve a ponerse negra. un dato es que conecto la antena y no se escucha un canal. el tv responde al control.

Mi duda es, se puede actualizar firmware sin observar el display? alguna sugerencia a revisar? (aclaro que medí capacitores SMD tanto en main y tcom y no estan en corto).
Hola, primero tendrias que confirmar que esta correctamente seteado el projectID.

Error al seleccionar PROJECT ID: Sin imagen!
Si por error se ingresa otro ID, el TV puede quedar sin imagen, si esto ocurre se puede solucionar con el siguiente procedimiento:
Utilizando el control remoto ingresar la secuencia 062598+MENU+xxx
Donde xxx es la ID a ingresar: 043.

Para el modelo CDH-LE554KSMART10 ingresar la secuencia 062598 MENU 043
Jars604
Principiante
Mensajes: 19
Registrado: 25 Abr 2018, 17:19

Re: TV Hitachi CDH-LE554KSMART10: pantalla negra, sin vídeo

Mensaje por Jars604 »

Hola Martin, es lo primero que hice seguí tus instrucciones, el tv se apagó. Pero persistía la falla. Hoy me levanté pensando en la tcom, puse flux a todos los integrados principales y le hice un reflox con la estación. Y salió andando. Era la la tcom el tv no estaba sintonizado en cable por eso estaba mudo cuando lo contactaba a la antena. Mi miedo era que era la Main. Pero por suerte era la tcom. Gracias por responder. Al tv lo dejo a prueba. Si falla nuevamente le compraré otra tcom.. Saludos
jmg
Principiante
Mensajes: 1
Registrado: 10 Sep 2021, 16:54

Re: TV Hitachi CDH-LE554KSMART10: pantalla negra, sin vídeo

Mensaje por jmg »

Consulta porque tengo un caso parecido.
Misma marca y modelo, cuando lo enciendo muestra el logo Hitachi, hacer como un pestañeo y se apaga.
La pantalla queda negra pero el audio funciona. osea you tube y canal se escuchan
No encuentro el problema. Puede ser mal seteado el ID proyect?

es CNC-Id: C-16838
Gracias!
J
Gonanela
Principiante
Mensajes: 3
Registrado: 12 Sep 2021, 05:45

Re: TV Hitachi CDH-LE554KSMART10: pantalla negra, sin vídeo

Mensaje por Gonanela »

jmg eso desde cuando te pasa?
Si duele un recuerdo, te cura el olvido. - FrasesCortas.Top

Responder

Volver a “CDH-LE55”