MS08PA-LA (40-MS08PA-MAB2HG)

Responder
Avatar de Usuario
Martín
Tecnico Calificado
Mensajes: 6460
Registrado: Lun Feb 02, 2015 2:07 pm
Ubicación: Argentina

MS08PA-LA (40-MS08PA-MAB2HG)

Mensaje por Martín » Dom Oct 04, 2015 11:45 am

40-MS08PA-MAB2HG.jpg
MS08PA.jpg
Información Técnica - Main Board

Empresa: TCL
Modelo: MS08PA-LA
PCB: 40-MS08PA-MAB2HG

Detalle:
D1,D2, D3, D4: RL255
D6: FR107
D100: MBR10100
D500: MUR460
D800: SR3100
PC200: TLP781
Q1: MDF10N65B
Q800: A0D478
U1: OB2273B
U2: MAP3204
U200: TL431
ZD1, ZD2: ZENER 6.8V
ZD500, ZD501: ZENER 6V8

U172: AS1117-3.3 (3.3V)
U174: AZ1117-ADJ (1.5V)
U175: AS1117-3.3 (3.3V Stby)
U201: AZ1117-3.3 (3.3V)
U500: EN25B32 (N/C)
U501: MT29F1G08A (Mboot, Main Software)
U700: MSD6308RT
U800: TPA3113D2 (AUDIO AMP.)
UD60: MP2143 (1.15V)
UD90: AOZ1284PI (5V Stby)


Diagrama:
40-MS08PA-MAB2HG.pdf
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje. Acceder a una cuenta Premium

Avatar de Usuario
Martín
Tecnico Calificado
Mensajes: 6460
Registrado: Lun Feb 02, 2015 2:07 pm
Ubicación: Argentina

[Informe] MS08PA-LA: Se apaga solo.

Mensaje por Martín » Dom Ene 24, 2016 11:20 am

Informe Técnico MS08PA-LA: Se apaga solo.

Síntoma:
Después de un periodo de funcionamiento el equipo se apaga solo.

Solución:
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje. Acceder a una cuenta Premium
Avatar de Usuario
Martín
Tecnico Calificado
Mensajes: 6460
Registrado: Lun Feb 02, 2015 2:07 pm
Ubicación: Argentina

[Modo Servicio / Modo Fábrica] MS08PA-LA

Mensaje por Martín » Sab Feb 13, 2016 2:56 pm

Modo Servicio / Modo Fábrica / (Factory/Service OSD Menus): MS08PA-LA

Cambiar la configuración en el menú de servicio sin entender el funcionamiento puede causar daños permanentes en tu televisor. Accede a este menú sólo si estás calificado y capacitado para hacer trabajos de reparación de televisores.

Menu Fábrica:
Utilizando el control remoto, entre en "imagen", seleccione la opción contraste y presione la secuencia 9->7->3->5.

Menu Diseño:
Utilizando el control remoto, entre en "imagen", seleccione la opción contraste y presione la secuencia 1->9->5->0.

Menu Servicio:
Utilizando el control remoto, entre en "imagen", seleccione la opción contraste y presione la secuencia 9->7->0->5.
betosartori
Principiante
Mensajes: 1
Registrado: Lun Abr 04, 2016 10:40 am

Re: MS08PA-LA

Mensaje por betosartori » Lun Abr 04, 2016 11:04 am

tengo una placa con el defecto que cuando calienta se apaga solo daewoo dwled- 42fhd chasis 40- mso8pa - mab2hg.
pero no se encuentra un capacitor electrolítico c504 como indicas si un cerámico c504
Avatar de Usuario
Martín
Tecnico Calificado
Mensajes: 6460
Registrado: Lun Feb 02, 2015 2:07 pm
Ubicación: Argentina

Re: MS08PA-LA

Mensaje por Martín » Lun Abr 04, 2016 1:59 pm

El cap. C504 es de montaje superficial.
Para ver las imagenes y descargar archivos hay que ser usuario premium:
Link --> http://www.mundotecnico.info/app.php/page/CuentaPremium

wyllysam
Aprendiz
Mensajes: 30
Registrado: Mar Mar 17, 2015 2:25 pm

Re: MS08PA-LA

Mensaje por wyllysam » Mar May 10, 2016 5:38 pm

muchas gracias martin por el informe,acabo de reparar uno de estos muchas gracias
diegolaakd
Principiante
Mensajes: 22
Registrado: Vie Sep 11, 2015 11:28 am

Re: MS08PA-LA

Mensaje por diegolaakd » Vie Sep 30, 2016 2:04 pm

le grabe la nand pero sigue reiniciando , vamos a seguir probando
fullserviceparana
Principiante
Mensajes: 7
Registrado: Vie Mar 03, 2017 11:18 am

Re: MS08PA-LA

Mensaje por fullserviceparana » Lun Mar 13, 2017 12:58 pm

hola gente alguin me podria ayudar con este tv enciende por 10 segundos y se apaga probe cambiar el capacitor 504 y sigue igual, trate de cargar el firmeware de esta pagina soy usuario premiun lo descarge trate de cargarlo dejando presionado el boton pow y carga hasta el 60% aprox y se vuelve a apagar no tengo porma que el tele permaneza encendido alguna sugerencia??
porte856
Principiante
Mensajes: 10
Registrado: Mié May 27, 2015 11:47 am

Re: MS08PA-LA

Mensaje por porte856 » Lun Mar 27, 2017 11:15 am

hola, tengo este tv que cuando enciende prende un segundo y se apagan las luces, la imagen sale xq si uno se acerca bien se alcanza a ver
porte856
Principiante
Mensajes: 10
Registrado: Mié May 27, 2015 11:47 am

Re: MS08PA-LA

Mensaje por porte856 » Lun Mar 27, 2017 11:49 am

bueno gente encontre el problema mio, dejo la data por si a alguien le toca uno igual. era problema era el d970 sr3100 en corto le puse como reemplazo el 1n5822 y esta marchando
javiriss
Principiante
Mensajes: 2
Registrado: Sab Nov 28, 2015 6:35 pm

Re: MS08PA-LA 40-MS08PA-MAB2HG

Mensaje por javiriss » Mié Jun 07, 2017 4:47 pm

40-MS08PA-MAB2HG
perdón soy nuevo en el foro no se donde poner una pregunta necesitaría en lo posible si alguien fuera tan amable de informarme por favor el valor de los componentes averiados en la parte de la fuente zd902 q902 u901 desde ya muchas gracias por su atención ...
richarddamiani
Principiante
Mensajes: 10
Registrado: Mar Oct 27, 2015 12:52 pm

Re: MS08PA-LA

Mensaje por richarddamiani » Jue Mar 29, 2018 9:02 am

porte856 escribió:bueno gente encontre el problema mio, dejo la data por si a alguien le toca uno igual. era problema era el d970 sr3100 en corto le puse como reemplazo el 1n5822 y esta marchando
gracias por el aporte, me ahorraste un buen rato de laburo
porte856
Principiante
Mensajes: 10
Registrado: Mié May 27, 2015 11:47 am

Re: MS08PA-LA

Mensaje por porte856 » Mié May 09, 2018 6:31 pm

esa es la idea amigo ayudarnos entre nosotros
Mauricio Ré
Principiante
Mensajes: 13
Registrado: Mar Mar 22, 2016 11:22 am

Re: MS08PA-LA

Mensaje por Mauricio Ré » Mar Nov 20, 2018 7:37 pm

Les aporto que el TCL L40D2730A tiene el mismo problema, la solución es la misma solo que la nomenclatura del capacitor es C260. Mismo valor, misma función. Saludos.
juanca_x8
Aprendiz
Mensajes: 45
Registrado: Jue Dic 08, 2016 6:20 pm

Re: MS08PA-LA

Mensaje por juanca_x8 » Lun Ene 14, 2019 2:23 am

fullserviceparana escribió:
Lun Mar 13, 2017 12:58 pm
hola gente alguin me podria ayudar con este tv enciende por 10 segundos y se apaga probe cambiar el capacitor 504 y sigue igual, trate de cargar el firmeware de esta pagina soy usuario premiun lo descarge trate de cargarlo dejando presionado el boton pow y carga hasta el 60% aprox y se vuelve a apagar no tengo porma que el tele permaneza encendido alguna sugerencia??
Hola que tal, tengo exactamente la misma falla, ya cambié el filtro y sigue igual, que solución le diste? un saludo y gracias!!
Avatar de Usuario
Martín
Tecnico Calificado
Mensajes: 6460
Registrado: Lun Feb 02, 2015 2:07 pm
Ubicación: Argentina

Re: MS08PA-LA

Mensaje por Martín » Mar Feb 05, 2019 1:42 pm

Revisa las sub-fuentes de la placa main.

Responder

Volver a “MainBoard”