HITACHI CDH-LE32SMART04 apaga los leds!!

Responder
juanca_x8
Avanzado
Mensajes: 108
Registrado: 08 Dic 2016, 18:20

HITACHI CDH-LE32SMART04 apaga los leds!!

Mensaje por juanca_x8 »

Gente que tal, me llegó éste tv que enciende bien, muestra hitachi, y luego da video y todo y al ratito se apagan los leds, desarmé el panel completo y medí led por led y todos estan ok... me da por pensar por integrado TPS61196 alguno le paso ésta falla? un saludo
pepito9
Aprendiz
Mensajes: 37
Registrado: 21 May 2015, 15:28

Re: HITACHI CDH-LE32SMART04 apaga los leds!!

Mensaje por pepito9 »

Hola-.. me pasa lo mismo tengo 30v en 24v y al medir OVP se mantiene prendido y al soltar se apaga BL las demás señales OK será el TPS61196 ? pudieron solucionar? Saludos.
juanca_x8
Avanzado
Mensajes: 108
Registrado: 08 Dic 2016, 18:20

Re: HITACHI CDH-LE32SMART04 apaga los leds!!

Mensaje por juanca_x8 »

pepito9 escribió: 30 Mar 2022, 17:27 Hola-.. me pasa lo mismo tengo 30v en 24v y al medir OVP se mantiene prendido y al soltar se apaga BL las demás señales OK será el TPS61196 ? pudieron solucionar? Saludos.
Hola pudiste solucionar? yo al mio le puse una driver aparte, osea le adapté. Saludos
pepito9
Aprendiz
Mensajes: 37
Registrado: 21 May 2015, 15:28

Re: HITACHI CDH-LE32SMART04 apaga los leds!!

Mensaje por pepito9 »

Hola.. después de tantas medidas , veo en un momento que unos de los leds de BL parpadeaba..quizás ese sea el motivo, hasta ese momento daban todos los leds OK, voy a cambiar ese leds y les respondo ..Abrazos
marchelotv
Experto
Mensajes: 158
Registrado: 03 Mar 2016, 12:13

Re: HITACHI CDH-LE32SMART04 apaga los leds!!

Mensaje por marchelotv »

buenas tardes, sabes que LED lleva este Tv, de que voltaje y polaridad son?
pepito9
Aprendiz
Mensajes: 37
Registrado: 21 May 2015, 15:28

Re: HITACHI CDH-LE32SMART04 apaga los leds!!

Mensaje por pepito9 »

Hola.. lleva leds de 3V 3528 no recuerdo la polaridad , resulta q cambie todos los leds (algunos parpadeaban) y sigue fallando el BL , yo tamobien tengo 30V en los 24V, será q se protege el driver de Leds x sobrevoltage ? Saludos.
martinynoe
Principiante
Mensajes: 2
Registrado: 15 Jun 2018, 19:02

Re: HITACHI CDH-LE32SMART04 apaga los leds!!

Mensaje por martinynoe »

hola colegas... me paso aparecio el mismo problema en el mismo modelo de tv... el problema lo causaba el diodo de MAS B de la etapa de alimentacion de inverter..
marchelotv
Experto
Mensajes: 158
Registrado: 03 Mar 2016, 12:13

Re: HITACHI CDH-LE32SMART04 apaga los leds!!

Mensaje por marchelotv »

buen día!! tengo el mismo problema, cambie todos los led y miden bien (uno x uno) pero abecés enciende un instante y se apaga el back line podrías indicar cual e el diodo que falla?
Q6600
Principiante
Mensajes: 4
Registrado: 28 May 2020, 18:20

Re: HITACHI CDH-LE32SMART04 apaga los leds!!

Mensaje por Q6600 »

martinynoe escribió: 01 Jun 2022, 13:28 hola colegas... me paso aparecio el mismo problema en el mismo modelo de tv... el problema lo causaba el diodo de MAS B de la etapa de alimentacion de inverter..
Cual es el diodo que estaba mal?
walter camacho
Principiante
Mensajes: 3
Registrado: 26 Jun 2020, 22:21
Ubicación: san clemente del tuyu

Re: HITACHI CDH-LE32SMART04 apaga los leds!!

Mensaje por walter camacho »

Alguien emcontro solucion a los led
lyonel71
Principiante
Mensajes: 8
Registrado: 05 Oct 2018, 16:51

Re: HITACHI CDH-LE32SMART04 apaga los leds!!

Mensaje por lyonel71 »

Buenas colegas queria agregar que a este tv le cambie todos los leds, le habia sacado la resistencia de 110k que va en paralelo con una de 82k en el pin 10 del tps y no encendian al volver a conectarla encendieron asi que deje la de 110k y probando R en paralelo llegue a 250k que me dejo una tension de 3V sobre cada led, arranca con 71V y se estabiliza en 73.5V espero les sea de ayuda
Responder

Volver a “LED 32"”