DAEWOO DWLED-39FHD no enciende

Responder
deooed
Principiante
Mensajes: 6
Registrado: 15 Abr 2015, 15:23

DAEWOO DWLED-39FHD no enciende

Mensaje por deooed »

Hola, me llego este DAEWOO DWLED-39FHD, no enciende ni siquiera led de sby, las tensiones de la fuente estan correctas, cambie la eeprom y le grabe los datus de este sitio y no responde, alguna ayuda¿

milgiga2000
Principiante
Mensajes: 2
Registrado: 21 Jul 2020, 12:34
Ubicación: Argentina

Re: DAEWOO DWLED-39FHD no enciende

Mensaje por milgiga2000 »

Hola te paso los datos de la tv que estoy reparando

DWLED-39FHD No enciende
Main 40 ms1306 mab2lg
Fuente Dlbb253 v3
Panel LVF390CMOT E12 V1
Se prueba grabando memo nueva 25q32 con firmware , no enciende led stby, se verifica clock de memoria da un pulso y corta, fuentes dc-dc ok, cristal frecuencia micro en 24mhz, se procede a resoldar micro con flux y pistol calor, arranca y al poco tiempo se le va el sonido

Pin1 de ic audio de 4v baja a 0v, actuando el mute

Se saca c602 1uf sección mute según procedimiento de fabrica.

Luego de varios días en funcionamiento todo bien, se deja varios dias sin usar y... persiste la falla, no enciende led stby
Mediciones:
L804 5V
L805 1,2V
L803 12V
U803 1,8V
L205 3,3V

Micro msd1306xs-z1
49 50 xtal 24mhz
5 3,3v
13 1,2v
56 1,8v
59 3,3v
60 1,2v
87 1,2v
100 3,3v
109 1,8v

Seccion reset R228 Q201 colector pulso 0,5v con la falla. Luego de volver a resoldar micro con otro flux… El pulso fue de 1V… luego de varios minutos desconectado de la red eléctrica, vuelve dar un pulso de 0,5v pero la tv enciende led stby

STBY OK led Encendido, MEM PIN8 3,3V, PIN 5 algunos pulsos 3,3vpp, pin6 rafaga pulsos 3,3vpp aprox 24mhz


Control Remoto Rc210 Para Daewoo Dwled-39fhd Nex Nx-l39fhd, otra marca rem147 mlcd47

Espero les sirva los datos. Sigo a prueba de este tv
milgiga2000
Principiante
Mensajes: 2
Registrado: 21 Jul 2020, 12:34
Ubicación: Argentina

Re: DAEWOO DWLED-39FHD no enciende

Mensaje por milgiga2000 »

Sigo con el mismo problema, sin encender, todas las tensiones y 24mhz cristal bien. Lo que si noto un poco de temperatura en el micro con esta falla de no encender. el u803 tengo 1,79v. Revise cap electrolitico de placa main y fuente ok, no hay riple en 3,3v.

Lo que si la señal on/off del micro pin 103, siempre en alto. Cuando enciende el led stby esa señal es nivel bajo. Por ende el U801 salida L804 5VAIN no trabaja y no alimentara al U803=1.8V DDR. El micro solo es alimentado por 1,2v y 3,3v.

El proceso de encendido stby deberia ser el siguiente al alimentar la main: pulso de reset q201, pin103 nivel bajo=LED stby encendido, 5VAIN=0 U803=0

alguna sugerencia para seguir

Responder

Volver a “DWLED-39”