KEN BROWN KB32S2000SA

nanohlg2015
Principiante
Mensajes: 10
Registrado: 27 Sep 2015, 20:03

Re: KEN BROWN KB32S2000SA

Mensaje por nanohlg2015 »

Hola ,debes descargarte el firmware e instalarlo nuevamente

carliskf
Principiante
Mensajes: 1
Registrado: 11 Jul 2017, 14:34

Re: KEN BROWN KB32S2000SA

Mensaje por carliskf »

sergiol escribió:
27 Jun 2019, 08:08
Hola Martin, el firmware que subiste se probó en ambas main 0P00 y 0P10 ?
datos confirmados: el primer link corresponde a la placa 5844-a8r32t-opoo y panel sdl320hy (cdo-a04)
ser-tv
Reparador
Mensajes: 50
Registrado: 03 May 2016, 19:32

Re: KEN BROWN KB32S2000SA

Mensaje por ser-tv »

Pequeño aporte , voltajes tomados de un TV funcionando OK
MONO-PLACA-KB-32S2000SA.jpg
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
Acceda a una cuenta Premium en el siguiente Link --> Acceder a una cuenta Premium
walfabcon
Principiante
Mensajes: 1
Registrado: 01 Feb 2016, 18:13

Re: KEN BROWN KB32S2000SA

Mensaje por walfabcon »

Hola.

El 1117 adj que viene de fabrica en este tv es de 1.5v?
Gracias
nequeee
Principiante
Mensajes: 6
Registrado: 27 Abr 2018, 01:12
Ubicación: Quilmes

Re: KEN BROWN KB32S2000SA

Mensaje por nequeee »

walfabcon escribió:
03 Nov 2020, 10:08
Hola.

El 1117 adj que viene de fabrica en este tv es de 1.5v?
Gracias
Es ajustable el 1117, con la relación de resistencias tira 1,5v a la salida.

Fabitomore
Aprendiz
Mensajes: 29
Registrado: 18 Nov 2015, 15:36

Re: KEN BROWN KB32S2000SA

Mensaje por Fabitomore »

q25989 escribió:
29 Ago 2018, 10:52
Tengo en mi taller uno de estos tv con el famoso problema que enciende aparese please wait, se va y ahi queda (back light siempre prendido y no responde mas a nada).
Intente actualizar con el firmware bajado del foro manteniendo la tecla ON apretada y el pen conectado con el archivo y nada no lo reconoce.
Medi tensiones en la main y encontre el U2P7= 1117 ADJ que media por debajo de 1.5v y oscilaba, tension que sirve para el micro y la memoria, lo reemplase estabilizando la tension en 1.5v contante, pero el problema sigue.
Lo que noto es que el micro calienta, medi con el osciloscopio y hay comunicacion entre este y la emmc, por lo que dedusco que el problema esta en el firmware y el micro no daja de tratar de leer y por eso calienta, para mi debido a ese regulador que funcionaba mal se corrompio el firmware.
Ahora bien la placa no tiene los puntos de conexion para conectar el rt809h y tampoco tengo el archivo grabado de uno que funcione y como nos tiene acostumbrado esta marca no hay diagrama.
En M libre hay una publicacion que dice que soluciona este problema, evidentemente alguien ya lo pudo reparar.
Voy a seguir a ver si avanzo con algo
Hola ,se que paso mucho tiempo ,pero pudiste llegar a reparar este tv ,tengo uno con la falla idéntica .Gracias

Responder

Volver a “LED 32"”