[Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Información extra, Manual Usuario, Informes, etc.
Responder
Avatar de Usuario
Martín
Tecnico Calificado
Mensajes: 7182
Registrado: 02 Feb 2015, 14:07
Ubicación: Argentina

[Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por Martín »

INFORME PARA TECNICOS

Modelos: (Todos chasis UH4B)
SANYO: LCD32XH6; LCD32XH6B; LCD42XF6; LCD42XF6B; LCD47XF6
NOBLEX: 32LC815H; 42LC816F
PHILCO: PL3219
FISHER: FTL420F
SANSEI: TLS1042F

Síntoma:
El TV LCD no enciende, se pasa a STBY, se bloquea, se pasa a pantalla blanca, verde, roja o violeta.

Solución:
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
Acceda a una cuenta Premium en el siguiente Link --> Acceder a una cuenta Premium

guillestf
Principiante
Mensajes: 5
Registrado: 15 Feb 2016, 21:19

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por guillestf »

Me dice que no tengo los permisos para ver las imagenes que aparecen en el post. alguien podria ayudarme?
Avatar de Usuario
Martín
Tecnico Calificado
Mensajes: 7182
Registrado: 02 Feb 2015, 14:07
Ubicación: Argentina

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por Martín »

Para ver las imagenes y realizar descargas hay que ser usuario premium:
Link --> http://www.mundotecnico.info/app.php/page/CuentaPremium
guillestf
Principiante
Mensajes: 5
Registrado: 15 Feb 2016, 21:19

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por guillestf »

Si martin ya lo se... Solo te preguntaba para ver si me podias pasar los archivos porque queria probar reparalo por mi cuenta al tele. Gracias igual
guillestf
Principiante
Mensajes: 5
Registrado: 15 Feb 2016, 21:19

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por guillestf »



Puede que sean estos los diodos?

Avatar de Usuario
Martín
Tecnico Calificado
Mensajes: 7182
Registrado: 02 Feb 2015, 14:07
Ubicación: Argentina

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por Martín »

El diodo D7532 es el que esta en la parte superior de la imagen. El de abajo no.
guillestf
Principiante
Mensajes: 5
Registrado: 15 Feb 2016, 21:19

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por guillestf »

Gracias Martin. Ese es el que esta fallando. Ahora lo cambio y aviso que tal resulto
guillestf
Principiante
Mensajes: 5
Registrado: 15 Feb 2016, 21:19

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por guillestf »

En vez del IN5400 me vendieron el IN5408 xq me dijo q aguanta hasta mil volts. Puede ser?
Avatar de Usuario
Martín
Tecnico Calificado
Mensajes: 7182
Registrado: 02 Feb 2015, 14:07
Ubicación: Argentina

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por Martín »

El remplazo es correcto. Tene en cuenta que en el informe hay que reemplazar tambien el IC5503 y realizar modificaciones. El reemplazo del diodo es parte de la solución.
wyllysam
Aprendiz
Mensajes: 30
Registrado: 17 Mar 2015, 14:25

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por wyllysam »

hola martin... no entiendo bien lo del divisor resistivo de donde a donde conecto los resistores de 1k?
Avatar de Usuario
Martín
Tecnico Calificado
Mensajes: 7182
Registrado: 02 Feb 2015, 14:07
Ubicación: Argentina

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por Martín »

Para poder ver las imagenes del informe hay que ser usuario premium.
A la salida de 1.8V del regulador colocar dos resistencia de 1K en serie a masa. Del punto medio de estas resistencias obtenemos 0.9V necesarios para alimentar el pin positivo del capacitor C5521.
wyllysam
Aprendiz
Mensajes: 30
Registrado: 17 Mar 2015, 14:25

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por wyllysam »

hola martin si soy usuario premiun. y gracias por aclararme el lo del informe.
spelectronica
Principiante
Mensajes: 16
Registrado: 05 Oct 2015, 09:02

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por spelectronica »

Perfecto. La reforma funciono de maravillas. Gracias.
wyllysam
Aprendiz
Mensajes: 30
Registrado: 17 Mar 2015, 14:25

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por wyllysam »

gracias por el informe martin el tv funcióno de maravillas.- hasta la proxima
javiertkb
Principiante
Mensajes: 14
Registrado: 27 May 2015, 15:40

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por javiertkb »

Hola Martin estoy haciendo la reforma y tengo una duda. La R2 de 100 ohm, de un extremo va al pin 1 (Adj) del Lm 317 y del otro lado? Tambien va a masa como las R de 1k? Gracias Alfredo
Avatar de Usuario
Martín
Tecnico Calificado
Mensajes: 7182
Registrado: 02 Feb 2015, 14:07
Ubicación: Argentina

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por Martín »

Hola javier, R2=100 va de adj a masa, R1=220 va de Vout a adj. Con eso dos componentes logramos que regule 1.8v el LM317.

Ademas hay que hacer un divisor resistivo con dos resistencias de 1K para obtener 0.9v que necesita otra parte del circuito.
De la salida Vout de LM317 colocamos las dos resistencia en serie a masa, asi en el punto medio tenemos los 0.9v.
Este punto medio de 0.9v tiene que ir conectado a pin+ de C5521.

Las imagenes estan en el foro y explica mejor como hacer las conexiones.
javiertkb
Principiante
Mensajes: 14
Registrado: 27 May 2015, 15:40

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por javiertkb »

Muchas gracias Martin, funciono perfecto. Sos un genio! :)
deachilecito
Principiante
Mensajes: 2
Registrado: 18 Dic 2015, 18:10

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por deachilecito »

hola Martin, sabes estoy haciendo esta reforma, y no regula 0,9v esta en2,2v. que podra estar pasando?? me das una mano.- gracias Daniel
tobiastv
Aprendiz
Mensajes: 39
Registrado: 18 Jun 2015, 16:54

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por tobiastv »

Hola Martin, te cuento, cambie el diodo D7532 y le reemplace el ic de 1,8 voltios por un lm317t ...clavo en 1,8 voltios, en el divisor quedo 0,89 voltios, el tele funciona pero sigue la falla, se cuelga con la pantalla de color (al azar, verde naranja celeste), solo vuelve a andar desenchufandolo alguna idea, te lo agradeceria, gracias
tobiastv
Aprendiz
Mensajes: 39
Registrado: 18 Jun 2015, 16:54

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por tobiastv »

Hola Martín, te cuento, cambie el diodo D7532 y reemplace el ic de 1,8 voltios por un lm317t ...clavo en 1,8 voltios, en el divisor de las r de 1KΩ quedo 0,89 voltios, el tele funciona pero sigue la falla, anda un rato y por ahi se cuelga con la pantalla de color (al azar, verde naranja celeste), solo vuelve a andar desenchufandolo alguna idea, te lo agradecería un monton, gracias
Avatar de Usuario
Martín
Tecnico Calificado
Mensajes: 7182
Registrado: 02 Feb 2015, 14:07
Ubicación: Argentina

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por Martín »

Hola tobiastv, la verdad nunca me paso esa falla.. la de los colores.. parece algo de memoria. Revisa los otro reguladores de la placa main. Otra cosa no se me ocurre.
adriwalsanz
Principiante
Mensajes: 1
Registrado: 31 Ago 2017, 01:54

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por adriwalsanz »

hola que tal a todos hace poco que me adheri a ser usuario de mundo tecnico, la cuestion es que no encontraba la falla de este modelo de placa main, y lo mas cercano a lo que describen y comentan es esta, y mis dudas es en la ultima parte de la reforma en el divisor de la resistencia de 1k que va al +b de que filtro d la placa seria c 5521 en la numeracion de la main sanyo seria 7521 pero no existe..nose si en mi caso seria en el capac electroli c 7504 que iria al pin de in: del regulador lm-317 .. agradeceria esta informacion para poder probar..desde ya muchas graxias...martin dio la solucion de esta falla y reforma..
tobiastv
Aprendiz
Mensajes: 39
Registrado: 18 Jun 2015, 16:54

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por tobiastv »

Martín escribió:Hola tobiastv, la verdad nunca me paso esa falla.. la de los colores.. parece algo de memoria. Revisa los otro reguladores de la placa main. Otra cosa no se me ocurre.
Hola Martin, gracias por contestar, te cuento como lo solucione
Le saque el ic7506 y entre el anodo del D7532 y donde iba el pin de salida del ic7506 (pin 2) le colque un modulito step down previamente ajustado a 1,2 voltios y funciono perfecto
dejo una referencia
https://articulo.mercadolibre.com.ar/ML ... -stock-_JM
Bueno un aporte mas a la causa ;)
Saludos
pumadelplata
Principiante
Mensajes: 4
Registrado: 21 Mar 2016, 12:17

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por pumadelplata »

Buenas tardes, yo en lugar del LM317 usé un AZ1117 1.8 que es mas sencillo de adaptar, lo que si hice fue colocar el divisor resistivo al ex pin 3 del IC dañado para alimentar con 0.9v
hugo abaca
Principiante
Mensajes: 1
Registrado: 27 Dic 2019, 09:27

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por hugo abaca »

buenas noches , a la salida de diodo grande que está arriba de la main realice un puente directo al notar que había una caída de tensión en unas resistencias que están en paralelo en circuito que sigue del diodo al regulador , quedo solucionado el problema aunque levanta bastante temperatura el micro , le coloque un disipador a dicho micro y quedo estabilizado ....
Ovnidario
Principiante
Mensajes: 1
Registrado: 18 Jul 2016, 19:39

Re: [Informe] CHASIS UH4B: no enciende, se pasa a STBY, se bloquea

Mensaje por Ovnidario »

Excelente el informe, muy detallado.
Gracias, funciono perfecto la reforma :D

Responder

Volver a “SUPLEMENTO”