TV Sharp SH5016MFIX se apaga sola

Responder
carlaB
Principiante
Mensajes: 2
Registrado: 08 Ago 2021, 13:49

TV Sharp SH5016MFIX se apaga sola

Mensaje por carlaB »

Hola!!.. mi mamá tiene un TV Sharp SH5016MFIX que se pone sola en standby y tiene apenas año de uso,,, a veces funciona un rato y se apaga.. al volver a encenderla vuelve a ponerse sola en standby... el modelo de la placa es RSAG7.820.6983 (aclaro que no se mucho de electrónica me la rebusco con lo que vi en el industrial) ahora bien.. si la pongo que funcione solo en audio funciona bien.. y si ilumino por detrás con una linterna se ve la imagen.. así que deduzco puede tratarse de algún problema con los leds.. pero un amigo la desarmó y probó los mismos y dice que están correctos. por favor si podrían guiarme para encontrar una solución!!. Muchas gracias!! :D :D

q25989
Experto
Mensajes: 906
Registrado: 13 Jun 2015, 10:05

Re: TV Sharp SH5016MFIX se apaga sola

Mensaje por q25989 »

seguramente sean los leds (por eso se apaga, es muy frecuente esa falla en este modelo.
Hay que ver tu amigo como los probo, ya que no solo sirve que prendan sino ver que caida de tension producen y con que corriente los probo, sino los exigis no muestran falla.
Aca hay informacion para ese modelo:
viewtopic.php?f=1587&t=4636
carlaB
Principiante
Mensajes: 2
Registrado: 08 Ago 2021, 13:49

Re: TV Sharp SH5016MFIX se apaga sola

Mensaje por carlaB »

Señor le agradezco por responder.. voy a tener en cuenta su sugerencia sobre los leds.. leyendo en el foro encontré que hay que medir el capacitor principal y con la tv encendida me daba 360v.. así que me bajé los planitos y localizé las resistencias mencionadas de 1ohm.. las retiré y una de ellas media menos de 1 ohm.. fuí a comprar una pero de las comunes porque no se soldar estas pequeñitas y la reemplazé..ahora el capacitor mide 381v.. ahora esta funcionando pero con esta falla nunca se sabe porque a veces funciona bien unos días y vuelve a fallar.. si la dejo desenchufada una semana después aguanta mas pero tarde o temprano vuelve a apagarse.. por otro lado estoy buscando info de como medir el retorno de los leds a ver cual es la tension correcta.. son 4 cables en la ficha.. calculo que si hay algún led dañado el retorno de tensión será erroneo.. ya lo encontraré soy muy obstinada :D :D y espero poder solucionarlo para q quede por si alguien mas tiene este problema..le envío un cordial saludo y gracias nuevamente.

Responder

Volver a “LED 50"”