SHARP SH4316MFIX: el lado derecho de pantalla, visto de frente, empezó a perder brillo.

Responder
mrojaslespaul
Principiante
Mensajes: 12
Registrado: 09 May 2018, 01:56

SHARP SH4316MFIX: el lado derecho de pantalla, visto de frente, empezó a perder brillo.

Mensaje por mrojaslespaul »

Martín, buenos días, te quería hacer una consulta, tengo este tv, que en un principio el lado derecho de pantalla, visto de frente, empezó a perder brillo, como si se apagaran leds del backligth, después se sumo que no funcionaba ninguna app, entraba a netflix y al terminar de cargar la app, se quedaba colgada, haciendo pestaneos en la pantalla, sin imagen, solos unas barras grises, intente hacer un reset de fabrica y al terminarlo, se reinicio el equipo y ahora solo muestra el logo de sharp y después de eso ya queda tildado, con el mismo efecto en la pantalla.
Baje el firmware, pero no entra directamente en la actualización del mismo, es como si no tuviera nada en el usb, y al no arrancar, no puedo realizar el procedimiento por medio del control.

Gracias

mrojaslespaul
Principiante
Mensajes: 12
Registrado: 09 May 2018, 01:56

Re: SHARP SH4316MFIX

Mensaje por mrojaslespaul »

Martín, volví a probar y me di cuenta q no entraba al USB porque no mantenía presionado el botón en el control. Ahí levanta la actualización, pero al terminar se reinicia y vuelve a levantar el USB.
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
Acceda a una cuenta Premium en el siguiente Link --> Acceder a una cuenta Premium
mrojaslespaul
Principiante
Mensajes: 12
Registrado: 09 May 2018, 01:56

Re: SHARP SH4316MFIX

Mensaje por mrojaslespaul »

De nuevo, ahí terminó, pero sigue con el problema
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
Acceda a una cuenta Premium en el siguiente Link --> Acceder a una cuenta Premium
Avatar de Usuario
Martín
Tecnico Calificado
Mensajes: 9381
Registrado: 02 Feb 2015, 14:07
Ubicación: Argentina

Re: SHARP SH4316MFIX

Mensaje por Martín »

La sombra en pantalla es por los led.. ese panel tiene dos tiras de led.. una para la mitad izquierda y otra para la derecha. Parece que una mitad no te funciona.
Con el tema del firmware.. despues de actualizar conviene hacer un reset. y probar todas las app. Si sigue fallando la main tendrias que revisar las tensiones que alimentan el micro, la memoria, el cristal.. y probar sacar el modulo wifi que suelen tildar los equipos.
mrojaslespaul
Principiante
Mensajes: 12
Registrado: 09 May 2018, 01:56

Re: SHARP SH4316MFIX

Mensaje por mrojaslespaul »

Martín, cómo estás, te cuento, acabo de recibir una placa nueva y me hace lo.mismo, igual igual, probé ambas placas desconectando el receptor WiFi, pero no cambia nada, podrá ser algún tema con la Tcon?

Avatar de Usuario
Martín
Tecnico Calificado
Mensajes: 9381
Registrado: 02 Feb 2015, 14:07
Ubicación: Argentina

Re: SHARP SH4316MFIX

Mensaje por Martín »

Que codigo tiene el panel??
Avatar de Usuario
Martín
Tecnico Calificado
Mensajes: 9381
Registrado: 02 Feb 2015, 14:07
Ubicación: Argentina

Re: SHARP SH4316MFIX

Mensaje por Martín »

Esa falla es de los led del panel.. no te funciona una mitad.
En mercado libre venden la tira para ese panel
Link --> https://articulo.mercadolibre.com.ar/ML ... ioneer-_JM
mrojaslespaul
Principiante
Mensajes: 12
Registrado: 09 May 2018, 01:56

Re: SHARP SH4316MFIX

Mensaje por mrojaslespaul »

Buenos días, vuelvo a reflotar el post ja, definitivamente el problema era la tira de led, eso hacia todo el problema del tv, se cambio led y se soluciono tema de inicio de firmware y aplicaciones. Perdón la demora en contestar.
Chips
Principiante
Mensajes: 13
Registrado: 02 Nov 2015, 17:47

Re: SHARP SH4316MFIX

Mensaje por Chips »

mrojaslespaul escribió:
21 May 2018, 09:57
Martín, volví a probar y me di cuenta q no entraba al USB porque no mantenía presionado el botón en el control. Ahí levanta la actualización, pero al terminar se reinicia y vuelve a levantar el USB.
A mi me funcionó bien. A los 5 minutos parpadea la imagen, pero sigue actualizando. Tardó como 15 minutos en completar la actualizacion.

Responder

Volver a “LED 43"”