715G7734

Responder
Avatar de Usuario
Martín
Tecnico Calificado
Mensajes: 9381
Registrado: 02 Feb 2015, 14:07
Ubicación: Argentina

715G7734

Mensaje por Martín »

Imagen

Información Técnica - Power Board

Empresa: OEM
Modelo: 715G7734

Diagrama:
715G7734.pdf
715G7734_version2.pdf
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
Acceda a una cuenta Premium en el siguiente Link --> Acceder a una cuenta Premium

Avatar de Usuario
ignaciomarull
Principiante
Mensajes: 15
Registrado: 04 May 2018, 19:01
Ubicación: Resistencia, Chaco
Contactar:

[Diagrama] 715G7734

Mensaje por ignaciomarull »

Dejo valores de los componentes que siempre se dañan.
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.


También adjunto el diagrama correspondiente a la placa con el integrado de 6 pines.
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
Acceda a una cuenta Premium en el siguiente Link --> Acceder a una cuenta Premium
Última edición por ignaciomarull el 05 Jun 2021, 12:01, editado 1 vez en total.
Estudié cocina pero tengo un taller de computación, aunque arreglo televisores. Tengan cuidado, no me hagan caso. :lol:
pelacables200
Aprendiz
Mensajes: 49
Registrado: 03 Abr 2018, 20:15

Re: 715G7734

Mensaje por pelacables200 »

Estimado Sr: ignaciomarull ; Tengo una duda respecto de la r9109 En el manual figura como de 10 ohms pero en la placa de la fuente de este philips mod 32HPG5102/77 Fuente 715G7734-p01-005-002H se ve como de 100 Le ruego que me asesore Ya que yo voy para los 80 y me cuesta mucho pero no me rindo, Cuando yo empece en le fuente teniamos la 6AX4 y en la salida horizontal la 6DQ6 Desde ya muchas gracias EL PELA
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
Acceda a una cuenta Premium en el siguiente Link --> Acceder a una cuenta Premium
lamica
Experto
Mensajes: 282
Registrado: 16 Abr 2015, 17:40

Re: 715G7734

Mensaje por lamica »

Según los datos que tengo guardados R9109 = 10 Ohm - 1/8 W -5 %.
Saludos.
Avatar de Usuario
ignaciomarull
Principiante
Mensajes: 15
Registrado: 04 May 2018, 19:01
Ubicación: Resistencia, Chaco
Contactar:

Re: 715G7734

Mensaje por ignaciomarull »

pelacables200 escribió:
08 May 2020, 12:36
Estimado Sr: ignaciomarull ; Tengo una duda respecto de la r9109 En el manual figura como de 10 ohms pero en la placa de la fuente de este philips mod 32HPG5102/77 Fuente 715G7734-p01-005-002H se ve como de 100 Le ruego que me asesore Ya que yo voy para los 80 y me cuesta mucho pero no me rindo, Cuando yo empece en le fuente teniamos la 6AX4 y en la salida horizontal la 6DQ6 Desde ya muchas gracias EL PELA
Estimado "pelacables" (término que suele usarse con ánimos ofensivos) :lol: . La resistencia que ud. me muestra en la placa es de 10ohm. El problema es que confunde porque al igual que con el código de colores, el último valor es el de multiplicación. Por lo tanto el valor es de 1 + 0 por nada, porque el tercer "0" es que no se multiplica por nada o por 1, lo cual da el mismo valor. Equivalente a que una resistencia lleve los colores marron (cero), negro (cero), negro (multiplicado por nada o 1). Espero que se haya entendido.

Abrazo.
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
Acceda a una cuenta Premium en el siguiente Link --> Acceder a una cuenta Premium
Estudié cocina pero tengo un taller de computación, aunque arreglo televisores. Tengan cuidado, no me hagan caso. :lol:

electneutron
Principiante
Mensajes: 1
Registrado: 07 Abr 2016, 19:14

Re: 715G7734

Mensaje por electneutron »

Hola, me tocó cambiar también aparte de los componentes mencionados:
U9101
Q9101
R9101
D9106
R9109
R9113
Saludos
Jars604
Principiante
Mensajes: 22
Registrado: 25 Abr 2018, 17:19

Re: 715G7734

Mensaje por Jars604 »

Hola gente, necesito ayuda me entro al taller un tv con esta fuente con daño en el primario, reemplaze todos los componentes de la lista + 6005a. La fuente en vacío levanta es decir mido los 12,26 volts. Al conectar la Main cae oscilando hasta 3v y sube constantemente. Que podrá ser? Gracias espero alguna ayuda.
Avatar de Usuario
Martín
Tecnico Calificado
Mensajes: 9381
Registrado: 02 Feb 2015, 14:07
Ubicación: Argentina

[Bajar Corriente a LEDs / Backlight] 715G7734: Modificacón IC PF7708BS

Mensaje por Martín »

Bajar Corriente a LEDs / Backlight

Procedimiento:
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.
luis rasé
Aprendiz
Mensajes: 25
Registrado: 03 Ene 2017, 09:49
Ubicación: Glew

Re: 715G7734

Mensaje por luis rasé »

Jars604 escribió:
10 Nov 2020, 00:01
Hola gente, necesito ayuda me entro al taller un tv con esta fuente con daño en el primario, reemplaze todos los componentes de la lista + 6005a. La fuente en vacío levanta es decir mido los 12,26 volts. Al conectar la Main cae oscilando hasta 3v y sube constantemente. Que podrá ser? Gracias espero alguna ayuda.
Buenas tardes colega, tengo el mismo problema y no logro resolverlo, ya me pasó hace como dos años lo mismo y tampoco pude encontrar la causa. Reemplace el opto, el transistor que lo comanda, revisé el secundario pensando en algún corto, filtros dañados, resistencias, capacitores smd y nada, en aquel momento opté por comprar otra fuente y ahora me pasa con otro tv lo mismo. Pudiste resolverlo?
Junin Service
Principiante
Mensajes: 10
Registrado: 21 Abr 2022, 13:28

Re: 715G7734

Mensaje por Junin Service »

luis rasé escribió:
13 May 2022, 16:22
Jars604 escribió:
10 Nov 2020, 00:01
Hola gente, necesito ayuda me entro al taller un tv con esta fuente con daño en el primario, reemplaze todos los componentes de la lista + 6005a. La fuente en vacío levanta es decir mido los 12,26 volts. Al conectar la Main cae oscilando hasta 3v y sube constantemente. Que podrá ser? Gracias espero alguna ayuda.
Buenas tardes colega, tengo el mismo problema y no logro resolverlo, ya me pasó hace como dos años lo mismo y tampoco pude encontrar la causa. Reemplace el opto, el transistor que lo comanda, revisé el secundario pensando en algún corto, filtros dañados, resistencias, capacitores smd y nada, en aquel momento opté por comprar otra fuente y ahora me pasa con otro tv lo mismo. Pudiste resolverlo?
-El comportamiento normal de estas fuentes es que, si encuentran mucho consumo (en la main), actúa la protección y queda en modo de HIPO electrónico.....pero nunca levantan los 12v.
-Para el caso que mencionan, los filtros de los 12v pueden estar faltos de capacidad o con fugas internas. Eso provoca que no puedan sostener los 12v, sin hacer actuar la protección...porque en rigor, no hay sobresonsumo.
-También puede estar alterada la resistencia de bajo valor (censora de corriente) que está entre el pin de Fuente del FET (Q9101) y masa (R9101 si mal no recuerdo)....eso haría que la fuente cortara por sobreconsumo sin que lo hubiera.
-Casi lo olvido, prestar atención y medir que sea correcto el valor de la R de censado al IC (R9113, de 1k), ya que provoca el mismo síntoma.

No digo que estas sean las soluciones, solo que son los problemas con los que me he encontrado.

Saludos.
Marcelo Gualberto
**Junín Service**
Jars604
Principiante
Mensajes: 22
Registrado: 25 Abr 2018, 17:19

Re: 715G7734

Mensaje por Jars604 »

Hola si mal no recuerdo aquella vez compré un lote del 6005A defectuso, compré en otro proveedor y salió andando la fuente. otra cosa esa fuente oscila sin carga en el secundario. Saludos y espero soluciones tu problema.
luis rasé
Aprendiz
Mensajes: 25
Registrado: 03 Ene 2017, 09:49
Ubicación: Glew

Re: 715G7734

Mensaje por luis rasé »

Muchas gracias por sus respuestas. Una vez que hice el reemplazo de todos los componentes dañados la fuente la probé fuera del tv y con una pequeña lamparita de tablero de auto, de 12v 3watt que es con la que siempre pruebo esas fuentes y arrancan perfectamente. Sin embargo con esa carga genera la falla descripta. Los filtros de los 12 volts están perfectos, me restaría corroborar el estado de la R de 1k y el tema del 6005 en mi caso estoy usando el 6003 que hasta ahora funcionan bien pero un colega me comentó que están viniendo malos como ustedes me confirman así que seguiré en el tema y les estaré comentando cómo anduvo y cuál era el problema. Quedo muy agradecido por tan valiosos aportes. Abrazos
Leocan2008
Principiante
Mensajes: 3
Registrado: 15 Oct 2021, 21:36

Re: 715G7734

Mensaje por Leocan2008 »

Hola muchachos tengo un problem con esta fuente, en la salida tengo 11.65 volt y no logro hacerlo levantar la tension, cambie capacitor y resistencia de al lado del mosfet del primario, controle resistencias mencionadas y estan en valor, me falta cambiar unos filtros del secundario para corroborar que no sea un capacitor la que este causando el problema, podra ser el u9101 que este causando el problema¿
hochi_ctes
Principiante
Mensajes: 5
Registrado: 29 Oct 2018, 13:44

Re: 715G7734

Mensaje por hochi_ctes »

Leocan2008 escribió:
26 Oct 2022, 17:40
Hola muchachos tengo un problem con esta fuente, en la salida tengo 11.65 volt y no logro hacerlo levantar la tension, cambie capacitor y resistencia de al lado del mosfet del primario, controle resistencias mencionadas y estan en valor, me falta cambiar unos filtros del secundario para corroborar que no sea un capacitor la que este causando el problema, podra ser el u9101 que este causando el problema¿
Hola, misma falla, desaparece cuando caliento la zona del tl431, estoy probando cambiar el divisor resistivo, pero la falla aparece y desaparece, logre que funcione el TV, pero cuando se usa la parte SMART (Netflix, Youtube) se reinicia..........HElp me, please..!!
Leocan2008
Principiante
Mensajes: 3
Registrado: 15 Oct 2021, 21:36

Re: 715G7734

Mensaje por Leocan2008 »

hochi_ctes escribió:
13 Nov 2022, 08:53
Leocan2008 escribió:
26 Oct 2022, 17:40
Hola muchachos tengo un problem con esta fuente, en la salida tengo 11.65 volt y no logro hacerlo levantar la tension, cambie capacitor y resistencia de al lado del mosfet del primario, controle resistencias mencionadas y estan en valor, me falta cambiar unos filtros del secundario para corroborar que no sea un capacitor la que este causando el problema, podra ser el u9101 que este causando el problema¿
Hola, misma falla, desaparece cuando caliento la zona del tl431, estoy probando cambiar el divisor resistivo, pero la falla aparece y desaparece, logre que funcione el TV, pero cuando se usa la parte SMART (Netflix, Youtube) se reinicia..........HElp me, please..!!
Hola al final es la main la que fallaba, ya que cambie la fuente y persistio la falla, parece que esta fuente de este modelo trabaja un poco bajo de tension, verifique que el procesador calentaba mucho y sugeri al cliente cambiar la main, en mi caso se reiniciaba despues de un rato varias veces hasta que quedaba prendido, y cuando entraba al smart salian todas lineas horizontales de colores, despues de intentar varias veces y entrar, pongo youtube la dejo funcionando y a la media hora se reinicia solo, se intento firmware pero no tuvo solucion
hochi_ctes
Principiante
Mensajes: 5
Registrado: 29 Oct 2018, 13:44

Re: 715G7734

Mensaje por hochi_ctes »

SI, es el micro nomas..........Muchas Gracias!!!

Responder

Volver a “715G7xxx”